Itsenäinen HBO NYT -palvelu on otettu käyttöön Amazon Fire TV- ja Fire TV Stick -sovelluksissa. HBO NYT esiteltiin ensimmäisen kerran Apple TV: ssä aiemmin tänä vuonna. Itse asiassa yritys sai palvelun ensimmäiset kolme kuukautta.

Nyt on Amazonin vuoro saada HBO NYT sen Fire TV -laitteisiin. Tämä ilmoitus tulee HBO NYT -tuen myötä Chromecastille iOS: n, Androidin ja verkon kautta.

Asenna HBO NYT Fire TV: ssä

Aloita siirtymällä Amazoniin ja lataamalla HBO Now -sovellus Fire TV: hen tai Stickiin. Voit myös löytää sen Fire TV: n päävalikon Sovellukset-osiosta.

Lataa HBO Now App Fire TV

Jos et ole käyttänyt sinua Fire TV: tä tai Stickiä jonkin aikaa, eikä sitä ole pystytty päivittämään, saatat tavata näytön, jossa kerrotaan, että laitteisto-ohjelmistopäivitystä tarvitaan, kun käynnistät HBO NYT. Sulje tämä viesti napsauttamalla OK.

sshot-2

Palaa takaisin aloitusnäyttöön ja siirry kohtaan Asetukset> Järjestelmä> Tietoja> Asenna järjestelmäpäivitys.

Fire TV -päivitys

Huomaa, että Fire TV -laite käynnistyy uudelleen ja näyttää päivityksen edistymisen.

asentaa päivitystä

Kun päivitys on valmis, käynnistä HBO NYT -sovellus uudelleen ja voit kirjautua sisään, jos olet jo jäsen. Tai hieno asia on, että jos olet ensimmäisen kerran asiakas, saat ilmaisen 30 päivän kokeilujakson. Sen jälkeen sinun on maksettava 14,99 dollaria / kuukausi.

Nyt olet valmis aloittamaan katsomasi suosikki HBO-ohjelmasi. Se toimii sekä Fire TV Remote -kaukosäätimen että valinnaisen 39,99 dollarin peliohjaimen kanssa.

HBO NYT Go

On syytä huomata, että voit nyt käyttää HBO NYT NYT melkein missä tahansa. Tässä on luettelo laitteista, joilla voit katsella sitä:

  • Amazon Kindle Fire -tabletit (3. sukupolvi ja uudemmat) Amazon Fire TV ja Fire TV StickAndroid -puhelin tai -tabletti, jossa on Android 4.2 tai uudempiApple TV (2. sukupolvi tai uudempi) iPhone 4 tai uudempiPad (2. sukupolvi tai uudempi) iPad Mini (1. sukupolvi tai uudempi) iPod touch (5. sukupolvi tai uudempi) Windows PC (käyttöjärjestelmä Vista tai uudempi) Mac (käyttöjärjestelmä 10.6 tai uudempi)

Valitettavasti jos sinulla on Roku, Xbox ja PlayStation-omistajat joutuvat odottamaan hetken pidempään, eikä valitettavasti yrityksellä ole ollut aikataulua.